Mechanics

TRANSMISSION SLIPS IN REVERSE

2000 Saturn SC1

Transmission problem
2000 Saturn SC1 4 cyl Four Wheel Drive Automatic 100000 miles

After the car has been driven the transmission seems to be slipping when put in reverse (no power). At cold start up it seems to be better.
Avatar
Zmongoose
January 16, 2010.



So when u put the car in reverse u have to give it alot of gas to back up?Please explain what's happening better and in more detail.

Saturntech9
Jan 17, 2010.
Yes sir, after the car has ben driven, when I put the car in reverse and give it gas the engine will revs up and barley goes in reverse 9movement wise). It seems the transmission seems to be slipping. From cold start up it seems like it doesn't seem to have this problem. I was wondering if it could be something as simple as if the transmission fluid needs to be changed. My wife recently bought the car from a car lot and I am not sure of the history of the car.

Tiny
Zmongoose
Jan 18, 2010.
Sounds like u have a loose input shaft nut in ur transmission.U would need to replace the nut and retourqe it. It's under the side cover on the transmission but u need a holding tool to retourqe the new nut. That's if the nut was loose u would have to remove the side cover to tell though.U could also have a leaking 2nd gear piston or a low fluid pressure in the transmission. But the first thing I would check if the input shaft nut loosened up. If ur not pretty good fixing cars I wouldn't attempt though. Let me know what u find.

Saturntech9
Jan 18, 2010.