Mechanics

MODELS ENGINE WON'T START

1995 Oldsmobile Other

Engine problem
1995 Other Oldsmobile Models 6 cyl Front Wheel Drive Automatic 140000 miles

We have a 3.8 Olds Shiollette, it has been driving fine.
We started it the other morning, and it seem a little sluggish. We had serval lights on the dash come on, antilock brakes, traction control and possiblly the check engine light and the fuel gauge showed we had more gas than we had we had 1/2 tank but it was showing 3/4 and the temp guage was in the red but we had only driven it about 3 blocks and the temp outside was about 28 degrees. We continuted to drive it about aniother block, when we came to a stop, we decided to shut it off and re-start it, to in hope of re-setting the problem, but it would not re-start. After trying for awhile, I checked fuses, had the ecm checked by AutoZone, and it was ok. We decided to replace the computer, because of the weird symtoms it was having $130 later it still would not start, it has good voltage and cranks at a good speed but not too fast, I looked at the rockers on the valves and they are moving. But I tested the spark, no spark also there is no fuel in the fuel block, so I assume maybe a fuel pump problem? If there is no fuel pressure will there still be spark, or does the computer shut that off until pressure is restored? I also got some starting fluid and sparyed that in the intake, but still nothing not even a back fire? What am I missing?
Also my passenger side window will not go down, only up, using the passanger side switch, the drivers side will not do eighter? HELP!
Avatar
Pj(GTO)
December 26, 2007.



It turnned out to be a hidden fuse located in the front engine compartment, I thought I knew where all the fuses were.
I still have problems with the window though?

Tiny
Pj(GTO)
Dec 30, 2007.