Mechanics

HEAT A\C CONTROLER

Mercury Marquis

97 Mercury Marquis 91,000 mi 4.6 eng
With heat off and a\c on blows hot air. Air comes out of proper vents ie. Uppervent when ac is on and floor or defrost when heat is on. But only blows hot very hot heater air out of all vent settings. Compressor is working and ac lines are getting as cold as they should. I suspect the problem is in either the dash vacumn or elect. Switches and or relays. The main large vacumn valve on the far right under the glove box opens and closes but for some reason the heat is not shut off. How is the best way to test the system and eleminate the sources. Where can I find out what controls what so I can run down the defective part? If it turns out to be one of those parts that require taking the dash appart could I just add a manual valve on the heater hose to shut off the water? Thanks Sarge :
Avatar
Aasargeusmc
April 23, 2007.



With ign on I hear no noise when changing temp or changing back and forth from heat to ac. Now you said something about a fuse in the system. Do you know how it is labled and is it in the fuse panel. I am tech savy just not up to date on newer systems. I'm too old to crawl around under the dash unless absolutle necessary. So I want to know what to expect to find under there before bending this ole body around. I gat a Dr appt at 1000 so will check back later for your kind help. May God Bless your day

Tiny
Aasargeusmc
Apr 24, 2007.
I looked for a heater control valve to put inline on the heater hose but they wanted 26 bucks for that simple valve. I'm going to look at the wrecking yard tomorrow and see if I can get one for a reasonable price. Meanwhile I have the hose clamped off with vice grips so I have ac till I find a valve. If push come to shove I'll just put a brass ball valve on it. Anyway thanks for your help I got it under control. May God Bless You and Your House. JjEd

Tiny
Aasargeusmc
Apr 25, 2007.
What you mentioned above is what I am experiencing. Last time this happened, and before the car ran out of warrantly, the tech said it was something with the air relay on the back where the hot and cold air blend occurs : (. Is there a way I can fix this myself?

Tiny
Brandyd
Jun 6, 2007.
It is a Mercury Mountaineer 2002. Whenever I turned the rear AC. It starts making a clicking noise about 1-2 seconds apart. The noise is coming from the rear (right side) just above the rear speaker : (

Tiny
Brandyd
Jun 11, 2007.
Not sure if it is the blower as it does blow air. But the clikcing noise in the very back is annoying. Last time this happened, the shop said it was some kind of relay. They explained to me this mixes the hot air and the cold air or something like that, however last time it was blowing hot air.

Tiny
Brandyd
Jun 12, 2007.