Mechanics

CAN'T START CAR

1994 Mazda Protege

Engine Mechanical problem
1994 Mazda Protege 4 cyl Front Wheel Drive Automatic 150000 miles

My wifes car was having some hesitation while driving and when I steped on it it broke the timming belt. The reason the belt broke was who ever replaced it before me didn't replace the belt ajuster and it froze thus burning up the belt. Anyway I have the belt on and have had 3 other people check the timming marks to make sure I put it on right how ever I can't get the car to start.
OK Here is the list of what I have done so far. Checked the fuel pump it does run when power applied directly or do dynastic test
replaced the Fuel pump Relay
Replaced the spark plugs
Replaced the spark plug wires
Checked to see if spark plugs now spark by grounding the plug and wire yet they spark
checked the fuse's none burned out
So all this checked. However when key is turned to the on position we have no fuel pressure and pump doesn’t work
when key is turned to start and car turns over the fuel pump turns on and get 40 PSI

Noticed there is a aftermarket alarm system wired on the car. Harrison-Hellfire alarm
I have looked up but the companey is out of buesiness. I got directions on how to remove from alarm tech.
This has never been used for 3 years of our owning this car. We didn't even know it was there.

Can you give me some sugestions on what else could be the issue.
Avatar
Christoply@aol.com
August 18, 2010.




http://www.2carpros.com/forum/automotive_pictures/12900_fpr_27.jpg



Remove passenger side center cover.
Unplug relay connector.
Remove relay from PCME bracket.
Install in reverse order of removal.

Rasmataz
Aug 19, 2010.
OK Update ! 94 Protege 1.8L DOHC Won't start
I have replaced the fuel pump Relay I have checked the fuel PSI it is at 40 when starting, I have replaced Roter Cap Spark plugs and wires. I have spark on spark plugs when I ground one out to see if it will spark. I removed the security device ( Hellfire ) from car.

I can't get the plug to come off the injector to see if it is working or not I am afraid I might break it Do they just pull off or is there some kind of clip?

I replaced the Timming belt and bought one of those camshaft locks so the timming wouldn't change when I put the belt on. I have check the thing more times then I can count and had others look at it to verify it lined up.

The car turns over fine it sounds like it might start to start then goes into nothing and just turns over and over.

Also it does have one engine error code 41 but I am told that shouldn't stop it from starting and not a problem till around 4000 rpm
Any one have some suggestions on what to do next?

Tiny
Christoply@aol.com
Aug 25, 2010.