Mechanics

I GOT INTO AN ACCIDENT, GOT BODY WORK REAPIR DONE, NOW CAR WONT START

2005 Toyota Camry

I have a 2005 Toyota Camry LE 4 cylinder, I got in a wreck and the body shop fixed it and repaired it, but they didn't fix the most important part, getting the car to run. They replaced the fenders, the hood, the radiator, radiator support, and a few other things. After I crashed, the car ran for like another 30 minutes. After I crashed the fuel showed empty, so I put $45 of gas in but it still showed empty. I then parked the car, and in morning I tried to start the car, the car was trying to start but it wouldn't start. I put water in the radiator, even though it was cracked. I kept pushing on the pedal, and finally got it to start, I drove about 1 mile, got $18 of gas, tried to start car again, kept pushing on pedal, started it, and drove about 6 miles, and it died, I tried to start it again, but it wouldn’t start. The car would try to start, but it just wouldn’t start. I even tried jumping it, but it wouldn’t start. After the repairs were made, frame was pulled, radiator replaced, the guys said the fuel shows ¾ tank of gas, and said he charged it a long time, and kept at it and it started for a minute or so and then died. Any clue on what it could be. I pray it’s the alternator or started, and nothing big, I cannot afford for it to be something big.
Avatar
Calizbestjatti
October 22, 2013.



See if it's your security system, I dont' know how to reset them but it should be in your manual if they disconnected the battery that makes it need to be reset. If no manual look online for your car.

Hmac300
Oct 22, 2013.
I'm sure they disconnected the battery, he said he had the battery charging for a while and that he tried to start it, and he managed to start it for im guessing a few seconds and then it died.

Tiny
Calizbestjatti
Oct 22, 2013.
Then do what I said in first reply

Hmac300
Oct 22, 2013.
K, I do wanna add something else I just remembered, when I was going down hill, the car turned off, I put it in neutral n got it to start again. And then it ran for about another minute, I stopped at a light n drove up n down a lil curvy road then it died

Tiny
Calizbestjatti
Oct 22, 2013.
You might want to check fuel pressure once you get it running use a gauge and auto parts rent them should be 44-47 psi

Hmac300
Oct 23, 2013.
I honestly don't think it's the security system, the body shop guy said he got it running for few, and then it did turned off n did same thing, would crank n try to start but not start. If it had to do with secure system, it wouldn't start or even crank then, would it?

Tiny
Calizbestjatti
Oct 23, 2013.
Depending on the system some will start and run for a bit like aminute then shut off others wil crank only and not start. If you don't have apro type scanner you are just shooting in the dark trying to figure out what is wrong. Because it was fixed due to an accident the body shops make them look pretty nothing else. They usually jury rig stuff together because insurance companies don't pay for that stuff. Your best bet is to take it to apro and whtever he finds bitch to your insurance company for not fixing it and see if they will help you out because it ran prior to the accident now it doesn't. I have no further suggestions.

Hmac300
Oct 23, 2013.
Yes, insurance wasnt involved, thanks tho

Tiny
Calizbestjatti
Oct 23, 2013.