Mechanics

ENGINE HAS A MISS WHEN COLD

2002 Ford Windstar

Engine Performance problem
2002 Ford Windstar 6 cyl Two Wheel Drive Automatic 121000 miles

I have a 02 Ford Windstar 3.6 L V6 and when it's cold it idles with and miss and it's startting to miss and stutter when pulling out from a stop, once the Engine is warm the problem goes away, I just had the Spark plugs checked and " new" plug wires replaced. What else could it be? No Engine lights or anything to alerting me of a problem.
AD
Avatar
Mpatton504
June 8, 2010.



Does it use coolant with no visible leaks? It could be an injector problem or even worst case a head gasket that is leaking a little coolant into a cylinder overnight, that is why I asked about the coolant loss. When they did they did the plugs, they may have noticed one that was lighter in color than the rest, this would indicate a weak injector or head gasket. You can have a chemical test done to see if there is any exhaust present in the cooling system (head gasket) the test isnt 100%, but it is close
AD

Tiny
Jack42
Jun 9, 2010.
Problem solved, it was the spark plug causing the miss gthe previous time it was in they did not check the plug that the miss fire was coming from, it was on the back side of the engine and they did bother to take the wiper cowling off to get to it.

Tiny
Mpatton504
Jun 13, 2010.
I have seen that may times, not the easiest plugs to do so alot of guys will skip them if they think that they can get away with it. Good find

Tiny
Jack42
Jun 14, 2010.

AD