Mechanics

WONT START

1996 Ford Taurus

Hard to start one evening. No problems prior to this night. Anyhow, we drove it home. Next morning car would turn over but no start. Found that coil pack not sparking there is power to plug connected to coil pack, replaced coil pack today still no spark. Fuel pump o.K. Plenty of pressure at rail. I was told that the crank sensor may be the problem please help still no power coming thru coil pack
Avatar
Len1
November 15, 2006.




Dear Len,
The crankshaft senor could very well be the problem. You replaced the coil, ( old one probably still good) have fuel and have power to the coil. This leaves me to believe the crank senor is bad. First visually check the senor and tigger wheel for damage. Second check with a volt meter the voltage at the harness with the key on. It should be between 0.8 to 2.2 (approx). If the above checks out it's probably the senor. Good luck : o
Backyardmechanic
AD

Tiny
Backyardmechanic
Nov 17, 2006.
Thanks a million for your advice. I found the crankshaft sensor wiring harness bad. The wiring shield had come apart inside the protective loom. I was getting no reading when itested it. Now the only problem I have is finding the plug and or the wiring harness to fix it. I temp fixed it for now. The car is running. Is ford the only ones who can supply the harness? Thank you backyardmechanic you were dead on the money.

Tiny
Len1
Nov 19, 2006.
Dear Len,
Glad you found the problem and the car is now running. Unfortunately the only place to buy the harness is from Ford unless you can find a junkyard that may have one.
Happy hunting and Good luck BYM : D

Tiny
Backyardmechanic
Nov 19, 2006.

AD