Mechanics

95 WILL NOT START

1995 Ford Probe

I have a 95 ford probe and on cold days it is hard to start. Then I have not started it in 3 days and I tried to start and it will not. So I cheaked the spark plugs and wires and changed one of the spark plugs and I do here the humming of the fule pump. But I have a small oil leek and I smell gas in the oil. It will crank but not start. Please help :
AD
Avatar
Josheco
January 7, 2007.




There is excessive fuel not getting burned and finding it's way into the oil. Your going to want to change that oil. The fuel will act a s a solvent and ruin the motor.

Why just change one plug?

What did they look like, black and sooty?

All the same?

Did you pull the distributer cap off and check it?

Are the cold days also damp? If so I would lean towards ignition wire or distributor related problems.

Ok we changed the distribiter and the macanic said that while he was test driving it the distribiter burned up. So when we went to get it it started and run but you could tell some thing was wrong and the macanic said the middle cylenders will not fire. But it will run so please help please ! : : : : Oh it is a v6 gt!

Tiny
Josheco
Feb 11, 2007.
Did you replace the cap

or

whole distributer??


http://www.2carpros.com/forum/automotive_pictures/30961_dist_1.jpg



The whole distributer is covered by a distributer cap.

[quote=" josheco" ]ok we changed the distribiter and the macanic said that while he was test driving it the distribiter burned up. So when we went to get it it started and run but you could tell some thing was wrong and the macanic said the first and second in the front cylenders will not fire. But it will run so please help please ! : : : : Is a ford probe 1995, gt 2.5 engin 5 speed. But the happy think is the mechanic dont have and idea wath happen whit the the car. So I have to fine another person to tell me whats is the problem I spend 350.00 dollars for nothing and my car is not right. Tks for you help.

Tiny
Josheco
Feb 12, 2007.
[quote=" josheco" ]mileage 190,000 : (

Tiny
Josheco
Feb 12, 2007.
Engin 2.5 gt 5 speed, milege 190,000. The problem is I get the car to a mechanic, problem was the car dont start at that time ok the mechanic said is the ignition distributor ok I get a new one. He put the distributor in first place he said I need a book to timing the distributor ok he did that but steel not good so he go for a test at 80 milege and hr he said and two spark plug are not fire now. Wend he come back the distributor smale like fire oh bern but the car star with no problems now and run but with some problems. He said he cant fine whats run with the car so now I dont know what to do, he send me to other mechanic. He dont charch me a dime and I lose 350.00 in parts/pleace help me tks.

Tiny
Josheco
Feb 12, 2007.
When you go to the other shop, have them pull the distributer and return it to the parts store as defective and get another one.

The one you have obviously won't work.

Tell the shop the story and to call the old mechanic so he knows what is going on.

Before they run the car with the replacement, they need to see why the old one went bad.

Tks for you answer have a nice day.
AD

Tiny
Josheco
Feb 13, 2007.

AD