Mechanics

4X4 DON'T WORK

2001 Ford Explorer

Transmission problem
2001 Ford Explorer 6 cyl Four Wheel Drive Automatic 146000 miles

2 wheel switch to 4 wheel high and low is on the dash lights wont come on when switched on they also dont come on when engine ignition is turned on I was wondering if it is the transfer case motor I have checked all fuse's inside truck and on fire wall they are fine is there is no codes at this time to read
Avatar
Stevemacdonald
December 20, 2008.




Yes it could be the t-case motor it could also be the gem module but not near as common. If you want to test it let me know and you will need a digital multi meter.
AD

Racefan966
Dec 20, 2008.
Yes I would like to test the motor before buying one if possible I do have a meter
Thanks again

Tiny
Stevemacdonald
Dec 20, 2008.
Ok first thing that needs to be done is make a fused jumper wire. Now you need to get to the GEM module (it is behind the radio). Now unplug it and put the jumper wire from pin 10 and ground turn on the key engine off and if the 4x4 light comes on the module is bad. Also measure for voltage between pin 14 and ground if voltage is present then you need to repair the gray wire from pin 14. Here is some pics the first is a pic of were the gem module is and the 4x4 relay which we will test next. The second pic is of the connector and the pin numbers. Let me know how it goes and we will go from there.


http://www.2carpros.com/forum/automotive_pictures/249564_components_1.jpg




http://www.2carpros.com/forum/automotive_pictures/249564_pin_numbers_1.jpg


Racefan966
Dec 20, 2008.

AD