Mechanics

REAR WINDOW DEFROSTER VIA CARADIODOC

2000 Chrysler LHS

Electrical problem
2000 Chrysler LHS 6 cyl Front Wheel Drive Automatic 140000 miles

Thank you for your response. I do have have the memory seats/mirrors. Like I said in my first post I checked for continuity and it was there which I would assume means the grid is good. I also checked the right side of the window where it plugs in with a test light and there is no power when the circuit is on. The left side only has a flat strap/wire soldered on which I would assume is the ground since it looks like the ones we used in the military on vehicles. I used the defroster with the old ATC head and it worked but it was giving me a code of 36, which means internal comm. Problem and the display didn't work. The used ATC head I put in was slightly different like I said but is also giving me the 36 code, but display does work. I am beginning to wonder if the ATC head is giving out a different signal because it is different causing my problem or maybe it's the internal comm. Problem in the head. It just is weird that the mirrors work and not the def. I am going to replace the head again with an identical one as the original and try that. I think it will be easier doing that than trying to pull off molding from front to rear trying to find out where the wiring runs for the window. I don't have access to a diagram how the wiring runs so I am going with the easier route hoping it works.
Avatar
Tazmanshadow
November 29, 2009.




Check out the related content below while we wait for the question to be answered by a professional mechanic.


AD