Mechanics

BUICK LESABRE ENGINE PROBLEM

1996 Buick Lesabre

1996 Buick Lesabre 6 cyl Two Wheel Drive Automatic

Okay, with my 96 Buick LeSabre, I had a misfire on cylinder three, so I took it to the dealer, and they cleaned the fuel injectors, replaced the fuel filter, and changed all spark plugs and wires. It ran great for about a week, and then started to misfire again. So, I had it diagnosed again and this time it was just the coil pack. I changed the coil pack on it and again ran fine. Two days ago, I had a misfire again! The trouble code is P0300 so I know it's a random misfire. I noticed my car sucks a lot of coolant so I suspect there might be a possible leak in the head gasket? When I first turn the engine, I see white smoke come out of the exhaust but after a minute or two, there is no more visible white smoke. I didn't start my car for a day, and when I went to start it, it wouldn't turn-not even a clicking. I then opened my hood, and then it started. I also noticed, my car used to start at first crank, but now it takes about two-three cranks. When I first turned the car on, the check engine light would go on but remain steady. After about three minutes, it starts flashing, but then remains steady again after a minute. It never flashes again, until I turn off the engine and start it again.
Avatar
Aviatgrl
May 3, 2009.




Sounds like a blown head gasket or cracked head. I'm afraid you will have to go deep on this one.

Tiny
Jerrygoodwrench
May 5, 2009.
Ohh goody. I was afraid of that.
AD

Tiny
Aviatgrl
May 5, 2009.

AD