Mechanics

396 PROBLEMS

1969 All Other Makes All Other Models

Hey im having problems with my 396, its got less than 1000 miles on it but I tried to crank it up the otherday and it spits and sputters and wont stay running un less you hold the gas down a little I assume its flooded? It smokes and stinks and I let it run about 5 minutes and it still isnt running right, I think the problem was the throttle was stuck it needed oiling I fixed that but it was pulled all the way back over night then it didnt have any gas in the tank the next day, how can I fix this problem? Should I buy new spark plugs and let it run for awhile? Theres also a black liquid I found around the head gasket area it doesnt smell like oil plus my oil is still clearish cus I jus changed it, I think its from my power steering fluid leak, I sure hope so.
Avatar
Tweakhat
April 12, 2007.



How much do you know about repair work?
Sounds like the carb needs looking at. And where do you suppose all that gas went? My money is in the crankcase. Drain your new oil out and relace it. Pull some plugs to see if they are gas fouled.

Merlin2021
Apr 17, 2007.
I dont know alot but my dads a mechanic, but he doesnt like to do all the work for me so he tells me to play with it and find out, but when he helped me put the motor in he told me he didnt like the way that carburator ran, the fuel\air ratio was never right I guess, he wanted to jus take it off n put one he had on it but I left that one on, the other day after I let it run awhile with me holding the gas down of course, after it shut off I was looking at the carb and it would drip something every once in awhile I thought it was wd 40 at first cus a sprayed it but it did it the next day too

Tiny
Tweakhat
Apr 17, 2007.
I can go out there now and when it starts cold it will start right up and run perfect for about 15 seconds then start choking then die out, then I looked at the driver side of the motor and I thought it had a head gasket leak black stuff was leaking but it was coming from above where the head gasket is and im pretty sure the black stuff is coming out of the header where the gasket is, I smelled it and it smells like gas, and after I let the truck run a few seconds I see it drip once in awhile on the driver side kinda on the back of the carb, I just hope this isnt a big internal engine problem, I mean I hardly ever drive this truck but it did overheat 1 time but I didnt drive it but maybe 6 miles to my grandmas house and 6 miles back, I guess the electronic cooling fan wasnt coming on or something, do you think its a big internal problem?

Tiny
Tweakhat
Apr 18, 2007.