Mechanics

MY BOOT WON'T OPEN UNLESS I MANUALLY USE THE KEY, BUT WILL LOCK WITH CENTRAL LOCKING. HOW TO FIX THIS? THANK YOU FOR YOUR TIME.

2008 Volkswagen Fox

VW FOX 2008 1.2

The issue with the boot lock has occurred before, I had taken it to the dealer. I was told then that its a "simple procedure." So I would like to try and fix it myself, with your help.

Regards,
Charlie
AD
Avatar
Barker90
September 15, 2012.




By boot I mean tailgate.


Tiny
Barker90
Sep 15, 2012.
When you press the remote to open the boot. Do you hear the actuator
moving in the tailgate?

Could be out of adjustment if you hear it moving but not unlocking
the tailgate.

Thomas


Tiny
Exovcds
Sep 16, 2012.
Attached below are a couple of images. We don't have this Fox
in North America, so I can't be very specific in my help.

You'll need to remove the rear panel to see the servomotor in action.

There should be some kind of rod that attaches it to the lock / latch.

If the servomotor can not "push" the latch far enough to unlock, then
the tailgate will not open.

The default position of the servomotor (if I am not mistaken) is in
the lock position. Meaning it pops forward and then retracts to
the locked position automatically.

I'll see if I can find some info on "Panel Removal".

Thomas


Tiny
Exovcds
Sep 16, 2012.
Sooo, from what I have found, there might not be much of an adjustment
possible. If I am looking at the diagrams correctly (attached below).

It might be a faulty "unlock motor" V139 #5 in one of the attachments.

Again, with the panel off, you will be able to "see" what (if anything)
is moving when you are operating the remote.

*** With the boot up / open, you will need to "latch" the latch so that
the "Central Locking System" thinks that the boot is closed. ***

Use a screwdriver and press-in the "latch hook" #12 in one of the
pictures. Then operate the remote to see what happens.

If nothing happens, remove the harness plug from #5 and place a test
light across the harness plug. Operate the remote & the light should
"light-up" briefly. If NOT, then you have an electrical / wiring
problem.

If the light "lights-up", but the unlock motor does not do anything
when the harness plug is attached to it. Then the unlock motor is
no good and needs to be replaced.

Good luck,

Thomas
AD


Tiny
Exovcds
Sep 16, 2012.

AD