Mechanics

STARTING ISSUES

2007 Honda Accord • 120,000 miles

I am having trouble with an 07' honda accord, it seems there is a short somewhere or something draining the battery very rapidly, the car starts fine, and the batt and alternator are fine, but if you turn the car off for any time over 10 minutes, the car won't start, it acts as if the battery is dead, for example, I went to put gas in, I went in and paid, and pumped the gas, didn't take long at all, but when I went to start it the battery was dead, I was able to get a jump start, and it started instantly, no lights are being left on, and nothing is turned on, i'm not the best with newer cars, but from my experience it seems like a major short, any ideas?
AD
Avatar
Papajohnslice
July 13, 2013.




SEE THIS POST

http://www.2carpros.com/questions/1989-ford-tempo-98-tempo-bran-new-battery-shut-car-off-didn-t-days-now

ONCE YOU LOOK IT OVER.....YOU MIGHT SORTA UNDERSTAND THAT THERE COULD BE MANY MANY POSSIBILITIES WITHIN YOUR ELECTRICAL SYSTEM

GO TO "YOU TUBE"....SEARCH "PARASITIC DRAW"......YOU WILL FIND THERE ARE SEVERAL DIFFERENT WAYS TO LOOK FOR ONE, DEPENDING ON THE TEST EQUIPMENT YOU POSSESS

SHOULD YOU NARROW IT DOWN TO A CIRCUIT.....THERE ARE PROBABLY LOTS AND LOTS, I CAN'T SPEND FOREVER FINDING AND SENDING THEM ALL!.........I DON'T MIND GRABBING THE ONES THAT MAY BE "SUSPECT"

RETURN TO THIS POST WITH THE EXACT/ PERFECT NOMENCLATURE OF YOUR CAR AND ENGINE SIZE (ANYTHING ELSE THAT MAY BE "SPECIAL" TO YOUR CAR).....LIKE DAYLIGHT RUNNING LIGHTS, ETC

I MAY BE ABLE TO GET YOU A DIAGRAM OF THAT SPECIFIC CIRCUIT FROM "MITCHELL I".....THIS WILL POSSIBLE TELL YOU EVERY DEVICE, WIRE COLORS, AND LOCATIONS THAT ARE ON THAT PARTICULAR CIRCUIT

GOOD LUCK....MAY THE FORCE BE WITH YOU!

THE MEDIC


Tiny
CJ MEDEVAC
Jul 13, 2013.


AD