Mechanics

I NEED HELP WITH A CRANKS/WON'T START PROBLEM.

2006 Lexus SC 430 • 19,000 miles

Perfectly running engine began to miss, returned error code misfire cyl 7
Began to run rougher, returned error code misfire all cyls
Finally refused to start, returned error codes for crankshaft position sensor and camshaft position sensors (both banks) circuit malfunction
What I've done:
Suspected ECM, sent to place that rebuilds; they returned with message that it was tested and found fully functional
Replaced camshaft position sensor (left bank) and crankshaft position sensor - problem remained same
Confirmed engine timing mark alignment; pulled camshaft covers and confirmed camshafts timing marks alignment
Replaced engine wiring harness - problem remained same
Don't think it's relevant, but just in case, also receiving P0705, transmission range sensor malfunction. I can get the engine to crank by shorting across terminals 3-5 on starter relay
AD
Avatar
Dwafford
July 10, 2012.



Did you find out what is missing causing the non starting?

http://www.2carpros.com/articles/car-cranks-but-wont-start

KHLow2008
Jul 10, 2012.
Thanks for your follow-up. No, when I first got the misfire cyl 7 error code, I took the car to the Lexus dealer. The cap screw holding the number 7 coil in place was missing, and they replaced it. They said they didn't find anything else, and after clearing the error code, it didn't return, so they thought it was fixed. A couple of days later the miss and that error code returned, followed shortly by the all cylinders misfiring error code, then the no-start with the position sensors error codes. Now the position sensors error codes are all that are returned - don't know if this is somehow preventing cylinder misfire codes (hard for them to misfire if the engine doesn't run?). The progression from one cylinder misfire to all cylinders misfire to non-start with position sensor error codes makes it seem to me like something was degrading - but what, if it wasn't the position sensors or the ECM? I'm wondering how reliable the test of the ECM was, and could they have missed something - although if the problem was there, it would seem that it is the type of problem that would show up in a functional test.
AD

Tiny
Dwafford
Jul 10, 2012.
Misfirings can be due to the crankshaft position sensor, it controls the ignition sparkings. For the cam sensor, it controls the fuel injectors so you need to find out if it is ignition sparks that is missing or fuel.

Ignition coils can fail and prevent starting and though it is unlikely that all would fail at the same time but no matter what, they need to be checked first. It could be that they had not failed completely thereby having the intermittent misfiring but when more than one coil has failed and the others are weak, there is a likelyhood that the sparks might be too weak to ignite which would result in flooding of the cylinders.

KHLow2008
Jul 10, 2012.

AD