Mechanics

HONDA CIVIC PERFORMANCE PROBLEM

2004 Honda Civic • 147,000 miles

Hi,
I have a misfire in cyldr 3. Coil pack, plug and injector are working properly. Compression test was at 205psi, leak down test was at 13-15% and fuel pressure is at 42psi. I hooked up to our shop scanner and O2 readings, evap are normal.

plugs look like they're running too hot, but are oem ngk.
cyldr 3 plug looks the same with the exception that its moist. I want to say antifreeze, but the substance is not oily nor does it smell like antifreeze and with the leak down test passing i'd like to rule out head gasket. Client stated that the car possibly over heated. Im thinking possibility of a cracked or warped head, but can't confirm without tearing into it. Any thoughts or suggestions are greatly appreciated.
Avatar
Erikwarren
January 25, 2013.



How did you confirm that the injector was working properly?

Wrenchtech
Jan 25, 2013.
Hi, Sorry for the late response, I was out of town. I removed all of the injectors and placed them on our bench test injector platform. Injector on #3 was a little dirty. I ran the otc cleaning agent through the injectors which improved their performance but the vehicle still misfires. The is no change in engine performance when the coil or injector are disconnected on #3. The only other thing I can think of is a stuck valve, but I didnt notice anything abnormal when I adjusted the valve lash.

Tiny
Erikwarren
Feb 5, 2013.
Have you used a noid light to test for injector pulse at the harness.

Wrenchtech
Feb 5, 2013.
Yeah, we checked for injector pulse at each harness. All 4 harnesses check out ok. I was thinking possibly an ECM driver issue. There's a CEL p300. So it seems to be localized to just #3. Is it possible the valve spring in the injector is sticking once it gets hot? Off the car it works fine.

Tiny
Erikwarren
Feb 5, 2013.
You just said that you had injector pulse. How could you blame an injector driver?

Wrenchtech
Feb 5, 2013.
I dunno. Im fishing now and trying to avoid taking the head off.

Tiny
Erikwarren
Feb 5, 2013.
You need to do less fishing, more testing.

Wrenchtech
Feb 5, 2013.
I have the same problem! 2004 Honda Civic LX 157,000 miles

Misfiring when accelerating//replace the plugs, coils and one 02 sensor, 3 shops said Its a warped head going bad.

Any update?

Tiny
Dannyphomsouvanh
Mar 28, 2013.