Mechanics

FORD FOCUS HEATER PROBLEM

2002 Ford Focus

I just had my engine rebuilt and just got it back on the road again yesterday. The car seems to run great but my heater just blows out somewhat luke warm air(not hot at all) and the exhaust tail pipe has alot of water coming out of it(even after running for several minutes). I don't think it's the thermostat, heater core nor low coolant level. Does this vehicle have a heater control valve because I think this may be the problem? Someone told me that it may be called something else on Ford's. Or, do you have any other ideas? Another point to make(possibly another reason my heat is not working properly), I hit a racoon a while back(before engine rebuild). The collission took out my A/C system from underneath(other than pulley). I didn't think much about it, at the time, because it's cold out and won't need cooling for a few months. In any event, could this also cause a problem with my heating system. Out of ideas. HELP. Thanks!
Avatar
Buckeye23
November 24, 2012.



Check to make sure both hoses are hot then check actuator in heater box in car.


Hmac300
Nov 24, 2012.
Yes, both heater core hoses get hot. Still only very luke warm air is coming out from vents though. So you now think it may be the actuator in the heater box? What do you mean when you say "heater box"? Is it attached to the heater core behind the dash(hoping I don't have to take my entire interior out - which I think I have to on a 2002 ford focus to even get to the heater core). Also, when I find the actuator, how do I test it to find out if it's working? Thanks!


Tiny
Buckeye23
Nov 29, 2012.
Seeif it's getting power then take it out and connect it and see if it works. If it works then the door is probably broke. The heater box is the heater case.


Hmac300
Nov 29, 2012.
I think mechanic that rebuilt engine may have connected hoses incorrectly at heater core. The hose that comes from my water pump is going to top heater core port and hose that goes back to thermostat area is coming from bottom heater core port. I think that is backwards? I think it goes from water pump to bottom heater core port(inlet) and then comes out of top heater core port(outlet) then goes back to engine? Does anyone know for certain on a 2002 ford focus? Like I said, after car warms up, I get a few seconds of luke warm air but then it tapers to just slightly above cold and stays like that. I never get really warm air coming out vents. Everything else seems ok(thermostat, actuator, etc). Would connecting hoses incorrectly(at core) cause this to happen? HELP!


Tiny
Buckeye23
Dec 2, 2012.