Mechanics

SATURN SL1 BODY PROBLEM

2001 Saturn SL1 • 192,000 miles

Okay I have a trans issue. I replace it with another one and it seem to have the same issues as the one I took out it has a delay when you put into reverse for and 5 seconds and then when you are driving it it shift kinda hard out of third and really hard out of fourth into overdrive I also did notice a shutter noise when it goes into second. I get a pending code of p0732 I have add the lucus stop slip in it but if does not seem to do any thing for it. The trans I got from a junk yard and have contact them them told them they gave me a bad transmission they told me that the car it came out of was test driven before they sent it to me and it shifted fine for them. So I am at a lose on what is wrong. Please help
Avatar
Hssweetautomotive
November 20, 2012.



I torques it to 115ft lbs then I air checked it and every thing seem to still move so I put the valve body back and started it up but it goes forward and it feels it it is in gear when it is in park and reverse goes forward and neutral goes forward too could I have bent the tube? Would the tube cause this issue?

Tiny
Hssweetautomotive
Dec 7, 2012.
If you did it the way I told you the tubes shouldnt have gotten bent. First thing that comes to mind is bent manual valve linkage or not hooked to the manual valve?

Saturntech9
Dec 8, 2012.
I took side cover back off and it looks okay so I put it back on I don't understand all I did was put the valve body back on then the cover hooked the wires back up. Did not unhook manual valve I did notice that I did not hear the solenoids when I put into gear it acts like it is in the forward gears in all gear selection even park if it was not for the parking gear I think it would go forward

Tiny
Hssweetautomotive
Dec 8, 2012.
I will check and see if I popped a fuse for the transmission tomorrow I hope that is all that happen

Tiny
Hssweetautomotive
Dec 8, 2012.
You have to unhook the manual valve linkage from it when removing the valve body. Then hook the manual valve back up when reinstalling the valve body.

Saturntech9
Dec 9, 2012.
"yes you are right" I opened it back up and found out that I did not hook it back up I did hook it back up but now I think it is bent so I will have to see if I can straighten it on monday

Tiny
Hssweetautomotive
Dec 9, 2012.
I knew it I have done it once before and yes they get bent and ground up from doing that. Is it hard to shift thru the gears now?If so its bent.

Saturntech9
Dec 9, 2012.
Yes it is bent I will straighten it

Tiny
Hssweetautomotive
Dec 10, 2012.
Let me know how that goes.

Saturntech9
Dec 10, 2012.
Okay I straighten the rod that goes down to the park and took the other rod out and replaced it with the one from the other trans it shifts like it was new nice and smooth I also changed the temp sensor too.

Tiny
Hssweetautomotive
Dec 11, 2012.
Page 6 of 7