Mechanics

01 BLOWER MOTOR DOSEN'T WORK

2001 Saturn L200 • 150,000 miles

Blower motor dosen't work on a 01 saturn L200.

I checked blower motor with remote power supply and it turns fast and strong.
I need to test the relay switch and resistor card, Or any thing else?

Can you provide diagrams, or trouble shooting trees? Thanks
Avatar
J.stieg
August 29, 2012.




So the blower motor inop in every speed?

Saturntech9
Aug 29, 2012.
Intermittent, But yes most of the time I come to it now it is inop
AD

Tiny
J.stieg
Aug 29, 2012.
Works on high a little, some of the time. All I need is a wiring diagram please.

Of: relay switch, resistor card.

Tiny
J.stieg
Aug 29, 2012.
Sounds more like a loose wire then a bad switch relay or resistor card.I have seen loose wires on those do that before. Have you removed the blower shield and cowling yet?

Saturntech9
Aug 29, 2012.
Yes, I took blower motor out first. How do I check the wires with out a wiring diagram?

Tiny
J.stieg
Aug 29, 2012.
When the motors inop wiggle the connector going to the blower motor and see if the motor turns on and off? All the wiring issues I have seen on those blower motors has been right there at the blower is the connector has open terminal or loose crimps to the connector.

Saturntech9
Aug 29, 2012.
It would take off if I help it out.

Tiny
J.stieg
Aug 29, 2012.
What do you mean take off if you help it out?With the motor slid into the slot it shouldn't take of it turns on.

Saturntech9
Aug 29, 2012.
I should say it comes on/spins if I turn the armature shaft/motor "by hand"(HELPING IT OUT).

ALL BEING DONE: WITH THE MOTOR INSTALLED, KNOB ON HIGH.

Tiny
J.stieg
Aug 29, 2012.
So the blower on high if you have battery voltage across the 2 terminals at the connector on the blower motor and the connections are all tight bad blower motor.

Saturntech9
Aug 29, 2012.

AD