Mechanics

LOW PITICHED LOUD SQUEAK DURING ACCELERATION

2001 BMW 325i • 63,500 miles

Its a 2001 325xi. This has been a problem for quite a while now (6 months). When I accelerate I get a Loud deep squeak (sounds like metal on metal) that lasts for about a second. It sounds like its coming from up front. I can't say its always at gear change but it usually close to the gear change (1st gear in steptronic) (its an auto).... in the most recent case I heard the squeak and a slight grinding (worst its been). It usually happens several times a week, but it's becoming much more frequent. I'm kind of suspicious it might be the transmission or differential but I'm not sure. However the transmission is always really smooth except when this happens. I just brought my car in for service 3 weeks ago and they were unable to verify it. The dealer also gave me 10 page diagnostic report covering several aspects of the car... They did warn me of some cautionary things that will eventually need replacement such as the vanos hose, power steering hoses, oil gasket cover, air filter and sway bar... but nothing about transmission or anything like that. Also it is an XI... could it have something to do with the x-drive?

This person posted a video about their 2000 323ci.... This noise happens when they are decelerating, sounds the same especially at 0:12 and 0:20

http://www.youtube.com/watch?v=wPdLV3Zpy0E
Avatar
Kmac47
November 13, 2011.



The noise on the video sounds like a vacuum leak. Have you checked for that? Also, have you checked for worn or bad motor mounts and trans mounts?