Mechanics

SATURN L200 GAS PROBLEM

2000 Saturn L200 • 172,000 miles

To begin, my car is actually a LW2, but there was not a choice for that. It is the 3.0 V6 model. Over the last several months, the car has stuttered some while driving at low speeds and low rpms. For example, while driving in a parking lot. It is not bad, but definitely noticeable. It seems like the problem is gradually getting worse. The stutter does not happen during gear shifts in the automatic transmission. It happens when I am barely pressing the gas to accelerate slowly. It feels as if I am pressing the gas pedal inconsistently, even though my foot is pressing it steady. The RPMs will also go down a little bit, then go back to where it should be. If I want to go fast, I just press the gas and it speeds up no problem. But when I am driving slow, such as 5-15 miles per hour is when I notice it the most. It also happens if I try to maintain this slow speed. The check engine light has not come on, so I do not think an ODBII reader would help. This has happened fairly regularly, so I doubt it is bad gas. I have also tried using fuel injector cleaners, gas treatment, and even changing the spark plugs. The air filter was also changed not too long ago. Do you have any suggestions on how to identify this problem? Thank you!
Avatar
Jeremyb777
January 24, 2013.



Already answered this question.

Saturntech9
Jan 24, 2013.
I'll try to find it. The reason why I reposted it, is because when I logged in, it did not show my original post.

Tiny
Jeremyb777
Jan 24, 2013.
That's OK I try to alert the double posts so we don't waste are resources were someone else can be helped instead of answering a double question. Keep me posted.I have seen something similar to your problem.

Saturntech9
Jan 24, 2013.