Mechanics

9 CODE MESS

2000 Ford Taurus • 150,000 miles

Hey guys, I have a 2000 Taurus 3.0. Its the Overhead Valve motor non flex fuel with ABS. The transmission is an AX4N metric. I had 9 codes all of a sudden and the car was stuck in low gear while driving. I brought it home and had the following codes.

P0743
P0750
P0755
P0760
P1451
P0135
P0141
P0155
P0161

Because 4 of the codes related to the transmission, I spoke to the guy who rebuilt the trans 15 mos. Ago. He was willing to look at it but he was almost positive it wasn't a transmission issue because he said you wouldn't loose all 3 shift solonoids at once. He suggested either a bad module or shorted wire. I did check to make sure all the plugs were secure which they were.
Any suggestions?
Avatar
Steve J. Benson
June 11, 2013.




Check your battery for condition first as a few of those are engine codes. It could be a shorted wire but if a battery isn't in good condition or losing contact in terminal ends will cause this. Make sure to load test battery as well.

Hmac300
Jun 11, 2013.
The battery connections were fine and as far as I can tell the wiring is encased in the plastic shielding and not frayed or split. Before I start removing the shielding, do you have any suggestions as to where the best place to start might be? I would presume starting with any wires connected to the tranny makes sense but you may know better.

Tiny
Steve J. Benson
Jun 18, 2013.
Reread the reply I said CONDITON not connection and that includes a load tes
AD

Hmac300
Jun 18, 2013.

AD