Mechanics

PROBLEMS STARTING

1999 Honda Accord • 150,000 miles

99 Accord LX v6--6 months ago after a significant snow, the car would not start. Just the lights on the dash came on with a weird electronic sound and electronic clicking. It did it a couple a times a few weeks later, tested battery everything OK. 2 weeks ago it started again. I had the battery tested-- was bad and replaced it. A couple days later it did it again and I replaced the starter (because if I tapped the starter with a long wrench, while touching adjacent piece of metal, it would spark and then would turn over). Now it is doing it again. The starter cable does not look like its bad, all battery cables have been scrubbed cleaned. Could it be a relay or something else?
Avatar
Ncsuguy77
September 27, 2013.



Is the battery maintaining a charge? Have you had the starter checked?

Yes the replacement battery is maintaining a charge. I replaced the battery and starter last week and still having the same problems (unless replacement starter happens to be bad too). Just something to note-- when it does not start everything else runs fine ie clock and radio. When I tap the solenoid/ adjacent metal and it sparks and then starts. The clock resets and the radio resets.

Tiny
Ncsuguy77
Sep 27, 2013.
Thats a good one. Have you checked the starter relay?

I have not, honda's have probs with the main relay-- is this the same?

Tiny
Ncsuguy77
Sep 27, 2013.
I believe the starter relay on your car is separate. However, the main relay could be an issue too. For some reason when you create the spark, it decides to work. To me, that sounds either like a relay that is going bad or a dirty / corroded connection.

Well for almost two weeks I had no problem. Now its back to doing it again. I turn the key, the dash clicks, I tap/wiggle the solenoid and starter cables and after a couple tries it fires back up. If I continually try to turn the key over and over, eventually it appears the circuit "trips" and my clock and radio is reset-- just thought I'd throw that in as well. Could this be tied to a bad cable rather than a relay?

Tiny
Ncsuguy77
Oct 11, 2013.
You hear a clicking behind the dash? Have you tried to locate the relay making the noise?