Mechanics

CRANKS WON'T START

1999 Honda Accord • 2.3L 4 cylinder Turbo FWD Automatic • 135,000 miles

My 99 honda accord lx cranks won't start one day after turning the psi up on the turbo we went for a test hit an it ran fine when turning around an comin bavk to the shop it just died its been a month since then with me an many friends an countless hrs of online research an it still sits in the shop I have repkaced the entire distributor, main relay, plugs, wires, timing belt, ecu, ignition, o2 sensors, igniton switch, all fuses, I've done a compression test its 150psi on every cylinder no oil on plugs I've checked power an ground to distributor is good all power an grounds inside it fuel pressure is at 55 psi evert thing is good I recently did find that the cam gears key ground off an shaved an littel bit of the cam shaft down I have replaced cam gear an timed it with new belt there is spark at coil but won't get to plugs I'm so frustraded at this point every weekend I can't race cuz it won't start please help
AD
Avatar
Hondaracer69
December 30, 2013.




Scan for codes if you can if none found check cam and crank resistance if they are high might be the cause. If you have anti theft try resetting that or if key type try a different key.

Hmac300
Dec 31, 2013.
Follow up from: Hondaracer69

Brand new ecu an ignition an key no active or pending codes compression tests 150 psi exact on every cylinder

2CarPros Mike
Jan 7, 2014.
Have you tried to reset your anti theft? If you have spark at the coil but not at the plugs then it's has to be either a bad wire/connection or bad rotor or dist cap is the power going to coil a light spark or a good one? Have you tried replacing pgm relay with a like relay and finally is this an ultra low emission engine or has this been modified in any way.
AD

Hmac300
Jan 7, 2014.

AD