Mechanics

2.4SE AUTO DOESN'T START WHEN HOT

1999 Audi A6 • 60,000 miles

Car starts perfectly when cold, but when warm it just keeps turning over and never starts. Sometimes it does start but the rpm struggles and then it stalls when I put it into gear. If I leave it for 20mins or so for it to cool it starts ok.

I don't know if its related but a few weeks before the water temperature gauge on the dashboard stopped working, and just stays at the lowest value of 60 instead of rising to the normal 90 degrees.

Thanks
Avatar
David2.4
September 1, 2011.



Next time it refuses to start don't wait for it to make up its mind-do below immediately to determine if its fuel or spark problem

http://www.2carpros.com/articles/car-cranks-but-wont-start

Get a helper disconnect a sparkplug wire or 2 and ground it to the engine atleast 3/16 away from ground-have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, Do you hear the fuel pump come On when you turn key on? If not check fuel pump fuse and fuel pump relay if okay-check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs,coil's resistances,cap and rotor,distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it and keep testing

Rasmataz
Sep 1, 2011.
IF ANYONE ELSE HAS THIS PROBLEM= CHANGE THE COOLANT TEMPERATURE SENSOR!

I bought a new one for £5 from ebay and replaced it myself, used an online guide and it took about 30mins. It fixed the dashboard gauge and the car starts when warm or hot!

Tiny
David2.4
Sep 19, 2011.