Mechanics

OIL TEMP GETS UP OVER HALF AND ENGINE KILLS IN NEUTRAL (ITS MANUAL SO IN CLUTCH TOO) OR IF THERE IS NO GAS GIVEN.

1998 Audi 100 • 137,000 miles

I had a chipmunk get caught in the fan that kicks in when the AC is on and this problem began after that. I got the whole chipmunk out I believe and the fan functioned the last time I brought the car into the shop. I can drive 5 hour trips or more without a problem but if I make a few small trips it starts heating up the oil gauge. It will pass the center and get to nearly 2 o clock at times which is 3/4 from C to H. When this happens the engine begins to idle very poorly and eventually kills in neutral at a stoplight or even when I am on the clutch shifting gears. If I can get into 3rd gear im usually good and ill ride that for 5 minutes and the oil temp will return to the center where it should be but if I turn the car off then on again within 10 or so minutes the oil gauge shoots back up to about 3/4 to H again. And the problem persists. It also feels like the engine misfires sometimes in neutral when im in motion and it doesnt kill. I am aware that the right rear speed censor is not functioning properly and this can cause my ABS to turn off. I am getting this replaced before winter as long as the car is going to work. I dont think that these problems are related. Thanks for any help you can give me
Avatar
Mxp142
August 3, 2012.



Sry its an A4 2.8L not 100


Tiny
Mxp142
Aug 3, 2012.
You better not wait that long as you may damage the motor driving under those conditions. Start with replacing the fan motor to keep the engine cool.

Roy


Poor chipmunk. Seems like your whole car needs a checkup. Audis have such sensitive sensors.


Tiny
ProJosh
Aug 30, 2012.