Mechanics

HAS NO POWER, AND WHEN POWER IS ACTIVE WON'T START

1997 Saturn SL2

Had to disconnect the wires under the steering column of a 97 saturn sl2. The wires went two places, 4 wires (red, orange, yellow and black) connected to some wires underneath the steering wheel. The other 4-6 (white, green, red, and a plug that consisted of both a brown and blue wire) went to some other wires under where the car radio would be, and connected just right under the cup holder area. There were two small black and blue wires grounded. All of these wires were connected to a white plug that seemed to be meant to plugged into another part which I don't have. After these were disconnected, there has been no power to the car at all. Can someone provide me instructions on which wires to connect where so that the car may start again?

In addition, this was all initiated because of my car not starting in the first place. I believe it's due to the security system of the car, considering the car's headlights and dome lights would work, but the radio wouldn't turn on and the car never attempted to start (wouldn't turn over, when the key was turned to run, it would just go quiet). Should the system be removed, or is there a way to bypass this fault so that I can start the car again?
Avatar
Thomas.jmcc
April 2, 2012.




Are you the same person who asked about your alarm went off after unlocking the drivers door with the key. Then it wouldnt start from that point on?Also why were all these wires cut?What was installed?


Saturntech9
Apr 2, 2012.
No sir, the wires weren't cut, a new radio was installed but removal of those wires were not related to the new radio installation. The security system has never gone off prior to this.
AD


Tiny
Thomas.jmcc
Apr 2, 2012.
Alright iam confused so are the wires to the ignition switch cut?Also the connector under the cup holder cant think of one that would keep the car from starting. Were you talking about the wires to the inside fuse box?Any pics you could post?Have you checked all the fuses inside and outside?


Saturntech9
Apr 2, 2012.
Here are some Pics

Pic 1: Where the first 4 plugs connect, under the steering wheel, this is directly under the steering wheel. I have connected some of the plugs as you can see, but I'm not sure if they're correct. The wires with blue connectors on the end are on the same long wire as pic 3.

Pic 2: These are the 4 connectors I found that can be accessed by removing the cupholder. These wires are right next to the fuse box on the passenger side of the vehicle.

Pic 3: This is what needs to be connected to those 4 connectors that are in pic 2. I don't know which color connects to which. The 2 wires off to the side were grounded to a metal bar located near those wires in pic 2.

Pic 4: This is where all the wires seem to run from, the one connector that was unplugged when I bought the car. The green and red wires were cut when I bought the car.

I just have to find out which colors connect to which colors so I can get power to the car again! The power locks don't work, there's no chime, no lights, nada


Tiny
Thomas.jmcc
Apr 3, 2012.
You just want to get rid of that after market alarm correct?It looks like the only wires they really cut into are the ones going to the ignition switch correct?What color wires going to the ignition switch did they actually cut into?I dont care about the ones they just added those T taps too. All the wires that have the blue connector ends on them that are plugged into the red T taps just unplug them. From behind the inside fuse box and on thr steering column.


Saturntech9
Apr 3, 2012.
The pics really helped by the way now I know what your talking about. The yellow wire they cut into going to the ignition switch you can cut out the two wires they spliced into the two ends of the yellow wire. Then reconnect the yellow wire like it was from the factory. That will restore your starter wire coming from your ignition switch.


Saturntech9
Apr 3, 2012.
Okay excellent thank you for that information. What do I do with the rest of those wires though? They were all connected to something at one point and time, do I need to worry about those at all?


Tiny
Thomas.jmcc
Apr 3, 2012.
Nevermind, just re read your posts. Thank you! So doing this should restore power back to the car right? Right now the battery is still connected, should I disconnect the wires before placing the yellow wire back to how it was?


Tiny
Thomas.jmcc
Apr 3, 2012.
You can unplug all those blue end connectors from the alarm that are plugged into all the red T Taps. Also are there any other wires that they actually cut going to the ignition switch not just T tapped into?If so what color are they?


Saturntech9
Apr 3, 2012.
Just unplug those blue end connectors from the alarm you can reconnect the yellow wire before or after doing that. Reconnecting the yellow wire will restore the starter trigger wire. But not the dash lights if they dont come on?Or the radio. So they also tapped ito the radio wires?I didnt see that in your pics?


Saturntech9
Apr 3, 2012.

AD