Mechanics

PONTIAC TRANSPORT ENGINE PROBLEM

1997 Pontiac Transport • 119,000 miles

Waiting for light to change car turns off restarted drove home, next day turn car on misfirering and engine check light came on, connected code reader and code P0300 radom / multiple cylinder misfire detected came up, took the first two spark plugs out to check them they were ok put then back, turn car on the engine check light when off.
AD
Avatar
Msamgab
December 13, 2012.



So its running smooth now?

Saturntech9
Dec 14, 2012.
Its still has the misfire

Tiny
Msamgab
Dec 15, 2012.
So you still have a code P0300?
AD

Saturntech9
Dec 16, 2012.
Yes same code

Tiny
Msamgab
Dec 16, 2012.
You need to check all the plugs wires connections etc.

Saturntech9
Dec 17, 2012.
Changed the spaark plugs and wires its still doing the same thing, like it wants to shutoff and then it shutsoff after a few mins.

Tiny
Msamgab
Dec 18, 2012.
Does it restart after it shut off by itself?Also did you look for a vacuum leak?

Saturntech9
Dec 19, 2012.
Yes it restarts after it shuts off, how do I check for a vaccum leak and where

Tiny
Msamgab
Dec 19, 2012.
You can use some carb spray while its idling spray around all the vacuum hoses intake manifold gasket etc. If the rpms go up down or it stumbles or dies you found a leak.

Saturntech9
Dec 19, 2012.
Thats how it started - stumbles, rpms go up and down then shuts off and thats when the engine light came on and the code P0300 show on the scanner, i'll try the spray and see what happens

Tiny
Msamgab
Dec 19, 2012.
Page 1 of 2

AD