Mechanics

WHAT COULD MY PROBLEM BE?

1997 Pontiac Bonneville • 125,000 miles

Hello again First let me thank you for helping me last week. I am still having the same problem my car won't start. I turn the switch on and all I get is the gauges will move for a second or two. The motor won't turn over and the car won't start. This what I've seen my security lights flashes so I had a professional mechanic bypass the VATS system. ( Orange wire under dash that holds two white wires) But still my security light flashes. I changed the BCM with one that has the same part number and still my car want start. I purchase a theft control module but can't figure out where to install it. Is there any advice you can give me? I have attached a picture of the theft deterrent module in hopes that you can tellme where it goes. Please help me that car was running perfectly then it just died on me. But the car is in excellent condition.I thank you in advance!Thank you!


Avatar
Tonyd235
December 23, 2011.



HERE'S A DIAGRAM IT IS LABELED WITH LOCATIONS

THE MEDIC


Tiny
CJ MEDEVAC
Dec 23, 2011.
I'm not understanding this diagram. Don't see where my part goes


Tiny
Tonyd235
Dec 23, 2011.
IT IS DIFFICULT TO NAVIGATE AROUND IN MITCHELL I (AT LEAST IT IS FOR ME)

I'M ALL OVER THE ANTI-THEFT PART--BEEN THERE OVER AN HOUR

DOES THIS LOOK LIKE THE CONNECTOR THAT YOUR MODULE WOULD PLUG INTO?

THIS IS WHAT THEY ARE CALLING THE "RAF CONNECTOR"

FROM WHAT I HAVE COME ACROSS SO FAR, IT IS SAID TO BE SOMEWHERE BEHIND THE PASSENGER DASH

I ALSO SAW THAT A NEW RAF MODULE COMES "UN-PROGRAMMED"

THIS MAY THROW A GLITCH INTO YOUR PLAN

ANY ADDITIONAL NAMES OR OTHER INFO THAT COULD HELP ME--SEND IT

IF YOU STILL NEED MORE ASSISTANCE---NO PROBLEM---I WILL GRAB SOMEONE ELSE THAT MAY BE MORE KNOWLEDGEABLE

LET ME KNOW

THE MEDIC


Tiny
CJ MEDEVAC
Dec 23, 2011.
I hope you had a Merry Christmas! I spent most of my time trying to figure out why my car want start. I am still having the same problem. When I turn the switch to the on I get nothing. The gauges move for about a half a second, but the car will not start. I did notice that fuel pump will ingauge for a sec or two. But it seems that I'm not getting fire to the starter or the injectors. I have checked all connections and they are good. Still I can't seem to locate the theft deterrent module. Do you have a how to video? Anything you can do to help me I really would appericate it. Thanks again!


Tiny
Tonyd235
Dec 26, 2011.
This is the only location info provided by the manufacturer.

PASS-Key® II Decoder Module Behind RH side of I/P


Wrenchtech
Dec 26, 2011.
Thank you for all your help!


Tiny
Tonyd235
Dec 26, 2011.
Tony, did you get this part swapped out?


Rivermikerat
Jan 27, 2012.
Yes I finally solve the problem! Come to find out it was the switch once It was replaced the car started fine. Thank you for all your help!


Tiny
Tonyd235
Jan 27, 2012.
Our pleasure. Tell your friends about us. Closing thread.


Rivermikerat
Jan 27, 2012.