Mechanics

LACK OF PROPER ACCELARATION ON

1996 Lexus LS 400 • 165,000 miles

Hello, when trying to move forward. Car will not roll at all unless gas pedal pressed with extra effort which is unusual and never happened prior to 2-3 days ago. It feels like the car has no power in transmission however gear shifts are fine. Car was sluggish so I had changed the fuel pump 2 days prior to this problem accruing and it was flying like a bird and then all of a sudden It feels like rear tires are glued to the road on every stop. When pressing on the brakes the car downshifts suddenly with a clicking metal notice that seem to be coming from somewhere underneath. Not sure if it has anything to do with it as it was there before this problem started to occur. Help please!


Avatar
Popovich
January 5, 2012.



Check engine light on? Do RPMS go up but no movement? Trans feel like in high gear? Trans fluid good level and color?

Docfixit
Jan 5, 2012.
. It is actually the opposite, transmission feels like the car wants to stay in a low gear, however, I don’t have to force it too much and when I do, it accelerates with no trans upward jolts or slip. Just extremely sluggish. Feels like I have a concrete block in the trunk : (. No check engine light and trans fluid and color is good. Thanks!

Tiny
Popovich
Jan 5, 2012.
Think need to have a Tech check this out not something can do on computer. Many possiblities and test equipment needed

Docfixit
Jan 5, 2012.
Thank you for your help!

Tiny
Popovich
Jan 5, 2012.
In the trunk wiring loom driverside hinge unwrap loom and you will see the black\white is breaking\broken.

Tiny
Guruzini
May 19, 2012.