Mechanics

FUEL INJECTORS ONLY SPRAY ONCE WHEN CRANKING

1996 Dodge Stratus • 174,000 miles

I have a 96 stratus it died one day I replaced the crank and cam sensor it started rough and and then ran fine for 20 mins and then died wasn t getting spark I replaced the coil both cumputers spark plugs then it started rough and ran rough I started pumping the gas pedal it seem to run better then died then didn t want to srart back I pulled the injectors to see if they where working they would spray once when cranking the motor then would not spary again please help don t have access to a scan tool and I canjust keep thowing money at it PLEASE HELP
Avatar
Mattkniceley
June 29, 2012.




Please list the engine size when you have an engine running problem.

Caradiodoc
Jun 29, 2012.
2.4 dohc
AD

Tiny
Mattkniceley
Jun 29, 2012.
Is the Check Engine light on? Do you know how to check for fault codes? Those will get you into the circuit with the problem. Chrysler makes reading them very easy by cycling the ignition switch from "off" to "run" three times within five seconds, then watch the code numbers in the odometer display or count the flashes of the Check Engine light. Check for those and holler back with the numbers.

Caradiodoc
Jun 29, 2012.
Sounds like a crank and or cam sensor was installed wrong. Those sensors on that car are supposed to gap themselves on the first crank. Was there paper or cardboard on the end of the sensors?

Tiny
Mikederouin88
Jun 29, 2012.
This is a newer design crank sensor. It doesn't use or need the paper spacer. Also, the problem started before the sensors were replaced and remained the same after.

Caradiodoc
Jun 29, 2012.

AD