Mechanics

MY KEYLESS ENTRY REMOTE AND ALARM STOPPED WORKING ON MY 95 AFTER I REPLACED THE BATTERY CABLE THE KEY PAD ON THE DOOR ALSO QUIT

1995 Ford Explorer • 120,000 miles

I replaced the battery cable and the key pad on the door, the keyless remote and the alarm stopped working
Avatar
Tazdev_001
October 31, 2011.



Did you hook the cables up wrong? Check the maxi fuses under the hood, sounds like one of these was blown during the cable swap.


Merlin2021
Oct 31, 2011.
Email contact form: tazdev_001 no the cables dint get crossed I only changed 1 cable. In the past when dealing with alarms and removing a cable the alarm will go off when reinstalling the cable. There are no blown fuses.I tried reprograming and it will not go into the mode


2CarPros Mike
Nov 3, 2011.
I want you to try removing the negative cable then the positive, then touch them together, hook up positive, then after a few minutes the negative, then try a reprogram.


Merlin2021
Nov 3, 2011.
I tried what you said but the thing will not go into program mode
maybe I dont have the correct information on how to get into the program mode as I have found a few different ones but I do hear soomthing clicking in the rear as im turning the key on and off
also the unit was working two minutes before I changed the cable


Tiny
Tazdev_001
Nov 3, 2011.
Can you send me an email with 95 ford in the subject to merlin2021@comcast. Net I can email you a complete diagnostic proceedure.


Merlin2021
Nov 5, 2011.
Which cable and what steps did you do to replace it?


Merlin2021
Nov 5, 2011.
It was the neg cable I unhooked it from the battery unbolted it fron the core support then from the engine then the reverse for itnstall


Tiny
Tazdev_001
Nov 5, 2011.