Mechanics

WHEN IGNITION KEY IS TURNED THE CAR DOESNT CRANK

1994 Jaguar XJ6 • 97,000 miles

Battery and starter, solenoid have been tested and is fine. The dashboard lights and gauges dont come on when the key is turned. Radio works. The car wont come out of park. I had to use the release button to moves gear shift. The steering wheel doesn't lock.
Avatar
Brian Moses
January 5, 2012.




MIGHT LOOK AT SOME OF THIS AS A POSSIBILITY

THE BEGINNING IS EZ STUFF TO LOOK AT (STAY CLEAN--MINIMAL TOOLS)

THE LATTER IS USUALLY THE PROBLEM---AND NOBODY WANTS TO "JUMP IN"!

SOMETIMES IT'S JUST A MATTER OF GETTING IN THERE, AND GIVING IT SOME "TOUGH LOVE"

TRY THIS STUFF, BE DETERMINED WITH THE CONNECTIONS!

THIS IS SORTA GENERIC---APPLIES TO MIGHT NEAR ANYTHING WITH AN ELECTRIC STARTER

YOU COULD HAVE OTHER PROBLEMS

INSURE YOUR BATTERY IS GOOD. AND ONCE YOU ARE RUNNING, YOUR ALTERNATOR IS CHARGING (CAN BE CHECKED FOR FREE AT MOST AUTO PARTS STORES)

USUALLY ITS SOMETHING EZ TO DO--IF YOU DO IT RIGHT

YOU COULD HAVE FAULTY RELAYS OR FUSES. SAVE RELAYS FOR LAST! (IF ANY)

CHECK YOUR FUSES!---YOUR OWNERS MANUAL MAY SHOW YOU LOCATIONS THAT YOU KNEW NOTHING ABOUT!

REMOVE AND REPLACE "SUSPECT" FUSES SEVERAL TIMES--THIS MAY SCRAPE OFF CORROSION AND GIVE THEM BETTER CONTACT!

THIS WILL WORK FOR YOU, PROVIDED THAT YOUR BATTERY IS GOOD---OR YOU CAN BE JUMPED OFF!

REMEMBER "NEW STUFF" CAN BE BAD TOO!

YOUR STARTER MAY BE BAD!

YOUR SOLENOID MAY BE BAD!

RELAY PROBLEM

EVEN IGNITION SWITCH

BATTERY COULD BE BAD!

FUSIBLE LINKS!

BEFORE YOU RUN OUT AND START BUYIN' STUFF--OR GO INTO MAJOR TESTING

THIS PART HERE IS THE EZist STUFF YOU CAN DO, NORMALLY ITS A "NO COST" FIX

IN MOST CASES THIS IS THE PROBLEM!

PEOPLE GET LAZY!----THEY DO NOT ACTUALLY DO THIS STUFF

IT BITES 'EM IN THE BUTT. THEY COULDA BEEN RIDING LONG AGO!

TAKE STUFF LOOSE (REALLY!--EVERY ONE OF 'EM!) CLEAN"SCOOCH" THE CONNECTORS AROUND----TIGHTEN THE NUTS OR BOLTS WELL! DO NOT JUST PASS OFF ANY BIG CABLE CONNECTION AS, "IT LOOKS GOOD".

PAY SPECIAL ATTENTION TO THE BATTERY POSTS---CLAMPS---CABLE CONNECTIONS TO THE CLAMP (I'M TALKING ABOUT THE OLD STYLE "SQUEEZER" DEALEES, CLAMP TO CABLE)

IF YOU HAVE SIDE POST TERMINALS---TURN THE RUBBER INSIDE OUT/ REMOVE THE BOLT/ SCRUB THE FLAT CONNECTOR WITH A WIRE BRUSH OR SCRAPE IT WITH A KNIFE, TILL IT'S CLEAN---SAME FOR ITS MATING SURFACE ON THE BATTERY!

MANY TIMES THERE AIN'T MUCH SLACK IN THE CABLE----NO WHINING!---YOU GOTTA GET IT CLEAN, ESPECIALLY IF YOU CAN SEE "GREEN CRAP" CAKED ON 'EM!

YEAH, IT'S NOT EZ TO GET IN THERE, BUT LOOK AT WHAT YOU WILL GO THRU IF YOU DON'T!

THIS IS WAR--YOU GOTTA CHECK IT ALL--ANY CONNECTION---POSITIVE OR NEGATIVE THAT A BIG CABLE BOLTS TO. GET YOUR HANDS DIRTY!

IF A CABLE GOES TO A BOX--IT GOES ON THRU IT---CLEAN CONNECTIONS COMING AND GOING---TO WHERE EVER THEY GO!

EVENTUALLY YOU WILL REACH THE STARTER CONNECTION (POS)AND THE ENGINE/ BODY (NEG)

DON'T TELL THE SHOP, AS YOU GIVE 'EM YOUR $$$---WHILE WHINING---"I WAS TOLD TO CLEAN THAT CONNECTION, AND I DIDN'T!"

AS YOU PROGRESS, TRY TO CRANK HIM UP---YOU MAY FIND EXACTLY WHICH CONNECTION WAS THE PROBLEM!

I'VE SEEN THIS SAME CATASTROPHE, MANY MANY TIMES (I SAW IT YESTERDAY, AS I WAS ABOUT TO "CAR DOLLY" A FRIEND, THEN I DID THE CHECKS, IT WAS THE SIDE POSTS ON THE BATTERY CONNECTIONS). AND IT'S SO SIMPLE TO FIX. SAD THING, WHEN I GOT THERE, NOTHING HAD BEEN DONE 'CEPT AN ATTEMPTED JUMP START.I WAS GONNA HAVE TO PULL HIM 40 MILES, HE WASTED 3 HOURS OF MY TIME. LAZY, LAZY, LAZY

YOU COULD BE RUNNING BEFORE YOUR "CALVARY" ARRIVES!

RETURN WITH GOOD NEWS!

OR YOUR FINDINGS AND WE WILL CONTINUE

THE MEDIC

CJ MEDEVAC
Jan 5, 2012.
I tried jump starting it and it did the same thing but like I said I jumped the starter and the starter was turning the van over but it wasn't starting almost like there was no fuel gettin to it

Tiny
Jesse LaGrange
Jan 10, 2012.
ROGER

IS THERE ANY OTHER SYSTEMS NOT GETTING POWER ON YOUR RIG?

IF SO, LOOK FOR A BAD FUSIBLE LINKS, FUSES, CONNECTIONS. REALLY GOTTA LOOK HARD! A TEST LIGHT OR VOLTMETER MAY MAKE IT EZier TO VERIFY IF POWER GETS "TO" AND THEN "THRU" YOUR FUSES. "KEY ON" SHOULD MAKE MOST OF YOUR FUSES "HOT" WHEN YOU ARE TESTING---SOMETIMES FUSES GET LIGHT CORROSION/ ARCED SPOT ON THE METAL LEGS--REMOVING THEM AND RE-INSERTING A FEW TIMES MAY SCRAPE 'EM CLEAN, AND MAKE CONTACT. YOU CAN ALSO RUN A CONTINUITY TEST THRU A REMOVED FUSE

IF POWER AIN'T GOING THRU THE IGN SWITCH TO ACTIVATE THE STARTER---THE SAME ISSUE MIGHT NOT BE POWERING YOUR FUEL SYSTEM. OR THE OTHER NON-WORKING SYSTEMS

I MAY CAN GET YOU SOME WIRING DIAGRAMS SO YOU CAN SEE WHAT MIGHT BE COMMON TO ALL OF THE SYSTEMS

DO YOU WANT ME TO TRY?

THE MEDIC
AD

CJ MEDEVAC
Jan 11, 2012.

AD