Mechanics

WONT START BECAUSE OF THE SECURITY SYSTEM WONT SHUT OFF

1994 Infiniti J30 • 160,000 miles

1994 infiniti 160000miles. My security light continues to blink even after I try to deactivate it.I did what my manual said for me to do but no luck. Its preventing me from starting the car
Avatar
BonestaJ30
September 7, 2011.




Do your door locks lock and lock with the remote?


Saturntech9
Sep 7, 2011.
I do not have a remote. Never had one.I rescently changed the starter and new battery. When I purchased the car it the security light never worked. Nor did the security give me any problems.I use my keys to open and unlock. My manual says to deactivate I need to turn the key counter clockwise and it should shut it off but no luck there.I even tried to fool it by disconnecting the battery, turning the key to ON and re connecting the battery to sorta"jump the system" and fool it into thinking it was already on. Still nothing.I recsently read somewhere to disconnect it completely I need to find a orange wire under the dash and ground it but I dont really want to disconnect my security all together. Ive never had this problem at all til I changed the battery and starter. Im thinking the disconnect of electric power is what reset my security system to functional. Is a remote all I need?Ive talked with other j30 owners and all have told me the same "i dont have a remote". This is getting on my nerves. Ive been sitting with an unusable car for 3 weeks now. All help is welcome


Tiny
BonestaJ30
Sep 7, 2011.
Follow the info I posted and let me know what you find.


Saturntech9
Sep 7, 2011.
So I fiddled around under the hood and found a random button next to the horn. So I pushed it in and the security light shut off. Only comes on now when I have the door open. So I tryed to turn it over and it just clicks. Lots of clicks. But the light is not blinking nemore.I feel like im getting close.


Tiny
BonestaJ30
Sep 7, 2011.
Sounds like you need to have your battery charged and tested and make sure your battery cables are clean and tight. Thats where I would start now.
AD


Saturntech9
Sep 7, 2011.
So I did all that u said and it just clicks then nada still. Im thinking its a much bigger problem now.


Tiny
BonestaJ30
Sep 9, 2011.
The battery tested good?The battery cables are clean and tight?Do you have a multimeter to do some testing?Does the car have a aftermarket alarm you mentioned that possibly pushed a valet button?


Saturntech9
Sep 9, 2011.
No the battery tested bad so I got a new one. Everything is clean and tight. The security system came with the car. Stock. The button I found under the hood I pushed it in and the security light shut off and stopped blinking. The only time it comes on now is when I open the door and its a solid light. This might help too. When I go to start it up it clicks and the whole engine shakes one hard time then nothing. Thanks for ur replies btw. Its seems to help some.


Tiny
BonestaJ30
Sep 9, 2011.
So the engine trys to spin over then stops trying?Also do you have a multimeter to do some testing?


Saturntech9
Sep 9, 2011.
No it seems to me like the starter is tryin to turn it over but it cant. Something is stopping it. It doesnt crank at all just a click putt. The putt being the engine shake.I can here the fuel pump and smell gas when I try to start it as well. Idk what a multimeter is. Enlighten me. All my electric works. Radio headlights ect. After I try to start it it shows my brake light my oil light and my check engine but it goes away after a second. Im getting to the point where I think its seized. Hoping it isnt. It has oil so I wouldnt think it is.


Tiny
BonestaJ30
Sep 9, 2011.

AD