Mechanics

94 WON'T START

1994 Buick Lesabre • 214,000 miles

94 Buick Lesbare. Its not firing so it won't start. It turns over but won't start. It will start up whenever it wants too.
Avatar
Jayson360
July 30, 2012.



So when it doesnt start have you checked the actual fuel pressure and for a nice blue spark?


Saturntech9
Jul 30, 2012.
Definitley no blue spark. Me and my dad checked that. Fuel pressure is also good.


Tiny
Jayson360
Aug 10, 2012.
So do you have any kind of spark when it doesnt start?


Saturntech9
Aug 10, 2012.
Theres no spark at all.


Tiny
Jayson360
Aug 16, 2012.
Have you checked for codes yet?What size engine do you have?


Saturntech9
Aug 16, 2012.
You could have a bad crankshaft position sensor.


Saturntech9
Aug 16, 2012.
I'm not picking up any codes. It has a 3.8 v6. I bought a crank ssensor. Also purchased a knock sensor. I know where the crank sensor is but not sure where the knock sensor is?


Tiny
Jayson360
Aug 16, 2012.
The knock sensor isnt going to cause you to loose spark. That just alters your timing while the engine is running as needed. Do you have a multimeter?If so we can test your crankshaft sensor before you replace it. Resistance for the crankshaft position sensor should be 800-1200 ohms.


Saturntech9
Aug 16, 2012.
I replaced the knock sensor, really wasn't sure what it did but it got replaced. Also replaced the ignition module, camshaft sensor and the ignition itself, not the cylinder where the key goes. Not sure what else to do.


Tiny
Jayson360
Aug 24, 2012.
And I really don't think it's the crank sensor either. From what i've been told, when those stop working they will not start at all. Mine just runs and quits and runs and quits.


Tiny
Jayson360
Aug 24, 2012.
Page 1 of 2