Mechanics

PANEL LIGHTS DONT WORK

1991 Lexus LS 400 • 180,000 miles

I just bought this car with owner being honest with its condition. I checked all the fuses and they'reall good. Also, the radio doesnt work but those fuses are good too.

The gauges work, however, its too dangerous to drive at night with no lights on the dashboard.

Also, the button to the trunk wont unlock. The key wont fit all the way in to unlock it and it won't unlock manually from the trunk outside.



Thanks,

Andre
AD
Avatar
Adfullwood
September 10, 2011.



This is a tough one. Make sure the fuses are good. Please keep in mind, they may look good, but be bad. You need to check them for continunity. That way you are sure power can flow through them. Once you do that, if they are good you need to check under the dash for any loose wires or bad grounds. If all checks out with that, then you need to have the actual headlight switch checked. That is where the power comes from for the dash lights.

Now for the key, what I recommend is this. Chances are the tumbler is dry and dirty. Go to a parts store and purchase lubericant that is designed for key tumblers. Lubericat the tumbler and run the key in and out several times and then do it again. That should take care of that problem. If it doesn't, the tumbler may have damage to it and need replaced. However, chances are that will take care of the problem for you.

Let me know if you have other questions.


The fuse cover isnt on because there's 2 wires connected to the fuse box (fuse slot). So the box cant fit securely.


Tiny
Adfullwood
Sep 10, 2011.
Can you tell where the wires are going to? Now, this makes it harder for me. It sounds like someone has modified things.


Red & white wire connected to 25amp stop fuse. Its the fuse plus the wires.


Tiny
Adfullwood
Sep 10, 2011.
Is it something that a person added to the vehicle? Is there a way for you to get a picture and upload it for me to see?


Red & white wire connected to 25amp stop fuse. Its the fuse plus the wires.

I turn my light switch on and the panel lights came on for a few seconds. Then, as I turned the engine off, halfway through the turn, the lights lit up like they should but off again as I continued to turned the engine off.

What email can I send you the picture?


Tiny
Adfullwood
Sep 10, 2011.
It sounds like someone ran power to an aftermarket component. If you want, you can send it on this web page. Save it to your computer then go to the "Attach an image" and upload it.

The idea that the lights came on when you turned the key off makes me think it is a ground problem. There are body grounds on the vehicle and they can break or corrode. Check to see if you see any problems with them both under the dash and under the hood. They look like flat steel straps that bolt from one steel component to another.


Didn't find loose wires underneath dash & not sure where to look under the hood.
AD


Tiny
Adfullwood
Sep 10, 2011.
Finally, I found a layout of where the body grounds are located. Let me know what you find.


Areas 4 and 6 are where I feel the ground to the inst panel will come from.



AD