Mechanics

NO PRENDE

1991 Chrysler New Yorker • 90,000 miles

Yo tngo un newyorker del ano 90 motor 3, 3ltrs y dejo de prede y el relay d la bomba d gasolina no aplica solo, u la bomba es nuevesita y tiene corriente y ground en el plug q le esta llegand la corriente pero aunque este conectada cn corriente no funciona la bomba, solo me activa si le paso corriente directa d la bateria sin conectar el plug, si conecto el plug y le pongo corriente no activa tampoko y tmbn se quedo sin chispa en los espares, ya no se q hacer cn el y el carro esta nuevesito, cualkier ayudita seria bienb agradecida, gracias x su tiempo.
Avatar
Luissosutra
September 8, 2011.



Compruebe el relé de la bomba de combustible para la energía. Si no hay ningún poder en ella, compruebe el interruptor de encendido. Por favor, no puedo hablar español. Estoy utilizando un traductor para esto. Espero que sea útil.

Okay, im check the relay and it dont aply by himself, and the fuel pump dont activate and the ignition coil neither, I dont know if this model have a shutdown button in the car, because I lost the spark in the coil and the the fuel pump have ground and have possitive current in the plug, burt the pump dont work, only if I conect two wires directly throuth the battery to the pump it work, and im going crazy with that problem, and I dont know if the crank sensor could makes this.

Tiny
Luissosutra
Sep 9, 2011.
No to the crank sensor. If you have no power to the relay, you need to check to see where that power is lost. It may have to do with the ignition switch.

By the way, you speak good English. Sorry my Spanish was so bad.

Thanks, in this moment im take a look to the ignition switch to see if I could found something wrong with it, thanks for the help, have a nice day from P.R. : )

Tiny
Luissosutra
Sep 9, 2011.
I have + in the fp relay, but it dont activate to complete the cuircuit and the only way that I found to pass this + to the fp is openin the relay and activate by myself but the fp still no work, only work when I conect + and - to the pump without the plug, if I jump the plug wires and conect it to the fp dont work, and when I put the wires from baterry to fp the fp activate and passthe fuel to engine but dont start because the car still without spark in the coil, liked if the crank engine is bad, in the coil I dont found signal of +. You say that I need to check the ignition switch, ok I take a look. Thanks.

Tiny
Luissosutra
Sep 9, 2011.