Mechanics

RAM 4WD

1986 Dodge 600 • V8 4WD Manual • 200,000 miles

1986 ram w100 won't go into 4wd. I believe the xfer case is fine. I'm suspecting something that affects the self locking hubs; but, I don't have the slightest idea how the vacumm system interact with the hubs, indicator light, and xfer case.

When shifting the xfer case, it feels like it is shifting properly into 4wd high. The 4wd idiot light does not come on though. And, I know that the front wheel is not getting any drive.

I'm suspecting something to do with the self-locking hubs. Perhaps vacumm? However, I don't have the slightest idea how the vacumm system works in conjunction with the 4wd. Or, what else could be causing this.

Any suggestions are welcome.

thank you
Avatar
Jswarthout
January 8, 2011.




Here are the schematics with the dignostic procedures for the problem.


KHLow2008
Jan 9, 2011.
Thank you and the information is great. Assuming the motor assy is the problem, where can I find one? I'm hoping that there is someplace other than a junkyard. Thoughts?

Jay


Tiny
Jswarthout
Jan 9, 2011.
Being almost a vintage model, I doubt you would be able to get it from the junk yard. Even if there are any available you would have to be scouting around for them.

You can try asking around at parts outlets for recommendations, they should be in the best position to advise.

Such problem are most likely to be vacuum related and motrs seo=ldom gives way and even if they do, there is a possibility it is repairable. That is the advantage of models from earlier era.


KHLow2008
Jan 9, 2011.
Thank you. I'll focus on the vacumm system, and if needed I'll look around for the parts in the places you recommended.

Thank you again.

Jay
AD


Tiny
Jswarthout
Jan 9, 2011.
You're welcome.

Have a nice day.


KHLow2008
Jan 10, 2011.

AD